High Phone



‚Äč

By default compatible with ESX V1 Final, 1.1, 1.2 including Legacy, you also get out of the box latest QB-Core compatible configs! It can also easily be made compatible with any other framework, with some LUA and FiveM API scripting knowledge!
Requires server artifacts version…

Read more

Leave a Comment